Home » Contact Us

Log4j security vulnerability does not impact the HawkSoft system

12-17-2021 (Friday) 9:45am
HawkSoft has determined that the Apache Log4j security vulnerability announced on 12/09/21 does not impact the HawkSoft system, HawkSoft Cloud, HawkSoft Online, or agency data. Learn more about this issue and HawkSoft’s response here.

Main Office